Reklama na e-Konkursy.info

Coś wam się nie podoba? Piszcie!

Gość

Cytuj wiadomość#6683664 poniedziałek, 17 luty 2020, 12:35:39
pionas napisał(a):

na forum da się, ale nie będę implementował tego samego rozwiązania w formularzu dodawania konkursu bo muszę pobrać zdjęcie na serwer, na forum tego nie robię

Czyli mechanizm wyświetlania treści w tych dwóch różnych miejscach jest zupełnie inny?
- opisy konkursów
- wpis na forum
emotka
Zdjęcie na forum można przecież umieścić na dwa sposoby: ALBO linkowanie do miejsca w sieci, ALBO upload z dysku.
0 0

pionas

Cytuj wiadomość#6683666 poniedziałek, 17 luty 2020, 12:36:27
forrrum napisał(a):

pionas napisał(a):

na forum da się, ale nie będę implementował tego samego rozwiązania w formularzu dodawania konkursu bo muszę pobrać zdjęcie na serwer, na forum tego nie robię

Czyli mechanizm wyświetlania treści w tych dwóch różnych miejscach jest zupełnie inny?
- opisy konkursów
- wpis na forum
emotka
Zdjęcie na forum można przecież umieścić na dwa sposoby: ALBO linkowanie do miejsca w sieci, ALBO upload z dysku.

Tak jest inny mechanizm
1 0

joan

Cytuj wiadomość#6685849 środa, 26 luty 2020, 11:25:49
pionas - czy coś się posypało w starej wersji dla Chrome?

Zarówno na telefonie (via Chrome) jak i na lapku (Chrome): nie ładuje się część obrazków, część avatarów, część grafiki (np. łapka w górę, koniczynki przy liście tematów na forum).
Sprawdziłam via IE -> tam się wszystko ładuje poprawnie dla starej wersji.

PS: Zaraz wkleję zrzut ekranu z telefonu.
bruce 0

joan

Cytuj wiadomość#6685850 środa, 26 luty 2020, 11:26:59
0 0

bruce

Cytuj wiadomość#6685867 środa, 26 luty 2020, 12:22:04
joan napisał(a):

pionas - czy coś się posypało w starej wersji dla Chrome?

Zarówno na telefonie (via Chrome) jak i na lapku (Chrome): nie ładuje się część obrazków, część avatarów, część grafiki (np. łapka w górę, koniczynki przy liście tematów na forum).
Sprawdziłam via IE -> tam się wszystko ładuje poprawnie dla starej wersji.

PS: Zaraz wkleję zrzut ekranu z telefonu.

emotka emotka  Dziękuję. Mam to samo, ale nie pisałam, bo przekonana byłam, że to mój komputer.  emotka
0 0

joan

Cytuj wiadomość#6685868 środa, 26 luty 2020, 12:23:40
bruce napisał(a):

emotka emotka  Dziękuję. Mam to samo, ale nie pisałam, bo przekonana byłam, że to mój komputer.  emotka


Przez chwilę również tak myślałam, ale dokładnie tak samo dzieje się w przypadku wejścia na e-konki przez telefon i przeglądarkę Chrome; czyli to nie wina lapka, nie warto bloozgać i rzucać nim o ścianę emotka
bruce 0

pionas

Cytuj wiadomość#6685904 środa, 26 luty 2020, 13:50:39
Nie wiem czy coś się posypało.
Stara wersja nie jest rozszerzana od dawna (no chyba że wymuszone zmiany przez dodanie nowych modułów, ale jak wiemy takich nie ma od jakiegoś czasu).
Sprawdź cacheo'wanie i ew. inną przeglądarkę.
0 0

joan

Cytuj wiadomość#6685957 środa, 26 luty 2020, 16:06:18
pionas napisał(a):

Nie wiem czy coś się posypało.
Stara wersja nie jest rozszerzana od dawna (no chyba że wymuszone zmiany przez dodanie nowych modułów, ale jak wiemy takich nie ma od jakiegoś czasu).
Sprawdź cacheo'wanie i ew. inną przeglądarkę.


Chyba przeceniasz moje skille emotka

Jak pisałam, na IE działa.

No trudno, dinozaur ze mnie, miłego dnia i dziękuję za odpowiedź.
0 0

zdolnabestia

Cytuj wiadomość#6686004 środa, 26 luty 2020, 18:30:32
U mnie też jest problem z obrazkami na Operze i Chromie.
0 0

pionas

Cytuj wiadomość#6686512 piątek, 28 luty 2020, 14:15:39
Nie jestem w stanie pomóc.
Nie wiem co się stało.
0 0

Gość

Cytuj wiadomość#6686513 piątek, 28 luty 2020, 14:18:35
pionas napisał(a):

Nie jestem w stanie pomóc.
Nie wiem co się stało.

Podpowiem: obrazki podlinkowane wprost z netu są widoczne, nie widać tych uploadowanych z dysku.
0 0

pionas

Cytuj wiadomość#6686516 piątek, 28 luty 2020, 14:21:11
Tak jak napisałem nie wiem co się stało i nie jestem w stanie pomóc.
U mnie nie ma znaczenia czy wgrywane na serwer czy linkowane do zewnętrznych serwerów działają.
W logach nic nie widzę.
0 0

nanajka81

Cytuj wiadomość#6686519 piątek, 28 luty 2020, 14:23:49
[quote=
forrrum] TEST dla czytających - zamieszczę dwa obrazki, napiszcie, który widać, a którego nie. emotka

Pierwszy (linkowanie do obrazka w sieci)


Drugi (linkowanie do tego samego obrazka załadowanego z dysku)

ja na kompie widzę oba emotka
i w aplikacji również wszystko widzę. Używam firefoxa
1 0

pionas

Cytuj wiadomość#6686520 piątek, 28 luty 2020, 14:23:55
U mnie wszystko widać. W FF, IE, Chrome. Nawet na telefonie.
Tak jak napisałem nie wiem co jest nagrane.
Robię aktualizację serwera może to pomoże.
bruce 0

zdolnabestia

Cytuj wiadomość#6686525 piątek, 28 luty 2020, 14:56:56
Po aktualizacji jest lepiej, wyświetlają mi się już symbole kategorii nagród i logo strony, nadal nie mam wszystkich rang na forum, niektórych avatarów, niektórych emotek i niektórych obrazków. 
joan, bruce 0

bruce

Cytuj wiadomość#6686529 piątek, 28 luty 2020, 15:06:57
zdolnabestia napisał(a):

Po aktualizacji jest lepiej, wyświetlają mi się już symbole kategorii nagród i logo strony, nadal nie mam wszystkich rang na forum, niektórych avatarów, niektórych emotek i niektórych obrazków. 

Mam dokładnie identyczną sytuację.  emotka
0 0

zdolnabestia

Cytuj wiadomość#6686531 piątek, 28 luty 2020, 15:11:52

Jakby ktoś nei widział, to powyżej jest screen emotka
bruce 0

pionas

Cytuj wiadomość#6686534 piątek, 28 luty 2020, 15:29:09
Zrobiłem aktualizację całego serwera - czy dalej macie problemy?

bruce

Cytuj wiadomość#6686535 piątek, 28 luty 2020, 15:31:24
pionas napisał(a):

Zrobiłem aktualizację całego serwera - czy dalej macie problemy?

Teraz jest super i wszystkie obrazki widoczne, dzięki.  emotka emotka

zdolnabestia

Cytuj wiadomość#6686538 piątek, 28 luty 2020, 15:55:04
Już prawie wszystko ok emotka  Nie widzę jedynie kilku ostatnich obrazków na forum w "Zdjęcia naszych wygranych", ale posty były opublikowane w czasie kryzysu obrazkowego, na poprzednich stronach wszystko mam wyświetlone poprawnie emotka